Re: Abandoning indy



Tjipke A. van der Plaats wrote:

We have Indy 8 running in one
of our programs, which we can't upgrade to Indy 9 because of the
incompatibilites. And for the same reason we use Indy 9 still in
other programs,

You cant ever upgarde from version 9 release with D7 to the lasttest
version 9. It dont work for me, hanging for complete the App.



So Indy is still a great product! It is just when you run into a bug,
there are problems upgrading.



Ditto

--
Donald.
.



Relevant Pages

  • Re: Irix 6.5.22 Install Mercy
    ... After this start installation again and create a boot disk ... I have had problems installing 6.5.22 on my Indy too. ... I also have an Indigo2 and I used this method to upgrade it to 6.5.22 from 6.5.10, I think. ...
    (comp.sys.sgi.admin)
  • Re: Linux on an Indy
    ... as I need to upgrade ... the RAM on my Indy. ... Blackbox works quite well with the limited memory ...
    (comp.sys.sgi.misc)
  • Re: Abandoning indy
    ... I don't want to bring down the huge amount of work done by the Indy ... incompatibility between versions. ... because we don't even dare to upgrade to Indy 10. ... If we/I find a bug in it, I try to solve it myself in the source (so thank ...
    (borland.public.delphi.thirdpartytools.general)
  • Re: indy example needed
    ... >>should upgrade the Indy package? ... > The latest version with available demos is Indy 9. ... > I'm quoting from the Indy 9 I have installed on my machine, ...
    (comp.lang.pascal.delphi.misc)
  • Re: Indy 9 SMTP with SSL
    ... Scott Slater ... AFAIK you should upgrade to Indy 10 for that. ...
    (borland.public.delphi.thirdpartytools.general)