Re: MSP-FET430UIF, IAR Kickstart:



I am having the same failure to start problem.

The devices worked fine last summer on this computer but now Windows
reports "Cannot start this hardware" Code 10 and I get the yellow
exclamation mark by the driver.

Windows XP is up-to-date with all the downloaded "fixes".

I have tried uninstalling and reinstalling the drivers.
I have tried uninstalling and reinstalling the entire IAR package (from
the CD as before).

It is frustrating that it all worked a few months ago.

No joy.

... BUT ...

I installed the whole thing (from the CD) on a W2K machine here and it
works fine. So there isn't a problem with the FETs.

I didn't know until I read this thread that it wouldn't work with W2K
machines. Ironic that I have it working on W2K, but not on XP.

So any more suggestions on fixing the XP problem. I have removed all other
USB devices (other than internal ones) and it doesn't help.

I even uninstalled and re-installed the USB hub controller drivers as that
was suggested in an XP support group for hard drives that suffer the
"cannot start" symptom.

TIA,
Peter




.