JVM problem when starting eclipse



Hi,

I receive error message saying something like "Cannot run eclipse with
1.3.0_01 JVM version, has to be at least version 1.4.1 or higher"

I have installed version 1.4.2, but still not running.

OS is windows 2000 SP 4.

Any tips for this?

Br, Miikka

.