Re: Lets talk about GUI and sound libraries



Javier <javuchi@xxxxxxxxx> wrote:
I've tried to install CFFI which is required, and got this error:

#<SB-SYS:FD-STREAM for "file
/Users/javi/.sbcl/site/rt-20040621/rt.fasl" {122FF099}>
is in native code fasl file format version 64, but this version of SBCL
uses
format version 66.
[Condition of type SB-FASL::INVALID-FASL-VERSION]

You have compiled /Users/javi/.sbcl/site/rt-20040621/rt.lisp with an
older version of SBCL, and the generated fasl file is no longer
compatible with your current version. Remove the stale fasl files, and
compile it again.

See http://www.cliki.net/asdf for a way to make the recompilation
happen automatically when using asdf.

--
Juho Snellman
.