Re: Can I learn PHP 5 with PHP 4 book?

Jerry Stuckle wrote:

Andy Hassall wrote:
On Mon, 03 Sep 2007 17:38:45 -0400, Jerry Stuckle <jstucklex@xxxxxxxxxxxxx>

mysqli has only been introduced with PHP5.
mysqli was introduced in PHP 4.1.

No it wasn't.

Yes, it was.

No, it wasn't. Andy is right. Read the link you provided yourself more

Mysqli requires a minimum *MYSQL* version of 4.1, not a minimum *PHP*
version of 4.1. The minimum PHP version required for mysqli is 5.0.

Everyone makes mistakes sometimes. ;-)