Re: Package require in tcl 8.5.1



On Feb 15, 5:50 am, jima <jim...@xxxxxxxxx> wrote:

I don't know if it is related but I have observed that with tcl 8.5.x
series I systematically get a message of the type "I cannot provide
this version number...I give you this one instead" every time I simply
put


As a counter point, I have installed ActiveTcl 8.5.1 and all
extensions available for my platform (sparc solaris). I don't think
I've seen that message once.

If I do ever see that message, I will contact the maintainer of the
package as well as the group providing the package and ask for help
resolving the issue.
.