tls question



Hello,

I took over part of the responsibility for another worker who left
recently. On his PC, there are two versions of the tls package: 1.5
and 1.5.1. The files in each version are different:

tls 1.5: pkgIndex, tls.tcl, tls15.dll
tls 1.5.1: pkgIndex, tls.tcl, tls151.dll, libeay32.dll, ssleay32.dll

I am not sure where he got these from. Which one is the official
version or can I use either version?

There is also TDK installed. The Tcl app package utility recognizes
neither one of them. Is that because there are two different
versions?

.